re provision configuration onto earlirer non configured device.

Level 1.5: Cupcake

My org. recently started with management of Android units, and use Google ZeroTouch for deployment, and Intune as a MDM software. We set up our Google Zero Touch account before we ware ready to manage our androids phones. So several of the phones we bought after we set up our google portal is added in the zero touch portal from our distributor, but i quickly before we started using the phones removed the konfiguration profile from the phone. 


But now i am finished with testing different provision methods and setups in intune and i am ready to provision this setup to our phones. We have no problem provisioning new phones, but phones that are in our portal, but with a removed configuration profile i cant seem to manage again. 


I know that i cant add phones into the portal myself, but i really thought it would be possible to re provision configuration onto the phones that already are a part of the portal. Does anyone know if i am doing something wrong, or if this is even possible?


Level 4.0: Ice Cream Sandwich

If you have set those devices to use "no configuration" and not used the "remove registration" or "unregister" (sorry my portal is in German so i need to guess how it's called in English), you can just select the relevant configuration for each device or just assign it via a batch file.

But if you removed the device from the portal ("remove registration" or "unregister"), your reseller needs to upload them again.

i have set the devices to "No Configuration" and i tried to select the relevant configuration, but when i reboot the Phone it dosent seem to be configured.

Level 4.0: Ice Cream Sandwich

You need to wipe and re-enroll not just a reboot.

i tried to factory reset the phone, not just reboot. Used wrong word 😁

Level 4.0: Ice Cream Sandwich

If you use a local (maybe secured) Wifi, please try via SIM card (mobile data) instead, just to verify the issue is not network related.

Just for testing as well: You can also try to use DPC identifier (enter afw#setup (Intune only) when you get prompted for the Google account) to try to enroll your device if this will work.

Hmm, interesting i will try with mobile data, we have some struggles with a bit to restric firewall, and i actully got a WiFi error when i factory reset the device and tried to connect it to WiFi again. Thanks! i will keep you updated. Thanks alot for the help so far 🙂