Zero Touch MDM enrolment not happening on Samsung OS 13 devices

Level 1.6: Donut

Since today, Our Samsung Galaxy A33 devices in UK are not enrolling to Intune automatically as part of Zero-Touch enrolment. Devices are proceeding with normal setup after connecting to Wi-Fi instead of proceeding with MDM setup.

We have confirmed device is added to portal and has MDM configuration assigned. We are enrolling device to Intune as COPE enrolment.


We have tried the below but still face the issue

1) Unassign/re-assign MDM configuration

2) Factory reset and start the setup

3) Try different device/Different Wi-Fi network


Level 4.0: Ice Cream Sandwich

Hi Kumaresh,

you should get in contact with Samsung about this (as well). It could be an OS issue ( but they may need to check with you together.


We from our end decided to use for the Samsung devices the Knox Portal instead of the Google Zero-Touch portal because it provides more functionality and worked well since yet for all Samsung devices used by us.

I saw this post but unlike this issue our devices are not going through MDM setup. We are not seeing any error messages during enrolment. 

Level 4.0: Ice Cream Sandwich

Ok, but i think there was another topic somewhere but you already excluded the solution from there (Unassign/re-assign MDM configuration + reenroll).

So, if you tried from an unrestricted Wifi (best for testing is mobile data then) and encunter an issue regarding this, it can be on both sides Google (ZTP) and/or Samsung (device OS). So i recommend to reach out to Samsung as well.

Ensure also that one device gets updated to latest available firmware (they may have fixed that already) and try again.