Android management api

Faiz
Level 1.5: Cupcake

I want to know when we sync Poilcy, it shows us an error that can't sync policy.

4 REPLIES 4

jasonbayton
Level 3.0: Honeycomb

Hi @Faiz 

 

What's the error being returned by AMAPI?

 

Unfortunately there are plentiful reasons it may error so we'd need more info from you to understand a cause.

Faiz
Level 1.5: Cupcake

Android management API does not show any type of error, but the device policy manager shows the cannot sync policy.

jasonbayton
Level 3.0: Honeycomb

Have you pulled a bug report from the device to understand what the error is locally?

Faiz
Level 1.5: Cupcake

No, I did not do that.